Quantcast

Problem in applying concentrated load

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Problem in applying concentrated load

Mike Winifred
Hi all .. i need to apply a concentrated load at a point ... but abaqus is not showing a point where i want to place the load. If i create a  reference point at that point and if i apply the load its giving an error "Node set assembly__pickedset11 has no members and will be ignored. Nodes defined in this set may have been deleted because they were not connected to any elements." ... how to fix this issue?

thanx in advance.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

RE: Problem in applying concentrated load

Research
Try partitioning the beam so there is an edge at the point you want to apply
the load.

 

 

From: [hidden email] [mailto:[hidden email]] On Behalf Of
Mike Winifred
Sent: Wednesday, February 25, 2009 12:40 AM
To: [hidden email]
Subject: [ABAQUS] Problem in applying concentrated load

 


Hi all .. i need to apply a concentrated load at a point ... but abaqus is
not showing a point where i want to place the load. If i create a reference
point at that point and if i apply the load its giving an error "Node set
assembly__pickedset11 has no members and will be ignored. Nodes defined in
this set may have been deleted because they were not connected to any
elements." ... how to fix this issue?

thanx in advance.
--
View this message in context:
http://www.nabble.com/Problem-in-applying-concentrated-load-tp22197143p22197
143.html
Sent from the Abaqus Users mailing list archive at Nabble.com.





[Non-text portions of this message have been removed]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Problem in applying concentrated load

Ibekwe Achinike
In addition to Zach's suggestion, there is a littleĀ advantage to do this before you mesh..




________________________________
From: Zach Thiemann <[hidden email]>
To: [hidden email]
Sent: Wednesday, February 25, 2009 8:21:59 PM
Subject: RE: [ABAQUS] Problem in applying concentrated load


Try partitioning the beam so there is an edge at the point you want to apply
the load.

From: Abaqus@yahoogroups. com [mailto:Abaqus@yahoogroups. com] On Behalf Of
Mike Winifred
Sent: Wednesday, February 25, 2009 12:40 AM
To: ABAQUS@yahoogroups. com
Subject: [ABAQUS] Problem in applying concentrated load

Hi all .. i need to apply a concentrated load at a point ... but abaqus is
not showing a point where i want to place the load. If i create a reference
point at that point and if i apply the load its giving an error "Node set
assembly__pickedset 11 has no members and will be ignored. Nodes defined in
this set may have been deleted because they were not connected to any
elements." ... how to fix this issue?

thanx in advance.
--
View this message in context:
http://www.nabble. com/Problem- in-applying- concentrated- load-tp22197143p 22197
143.html
Sent from the Abaqus Users mailing list archive at Nabble.com.

[Non-text portions of this message have been removed]





     

[Non-text portions of this message have been removed]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Problem in applying concentrated load

Robert Paynter
In reply to this post by Mike Winifred
You must have a partition point at the point of application
so that an element node is forced to occur at that point.
You cannot apply a load (of any kind) to anywhere other than
a node - this is "Finite" Element Method, not "Continuous".

Reference points are only applicable to rigid bodies, which
otherwise need no partitions or elements.

Robert


--- In [hidden email], Mike Winifred <mike_msmin@...> wrote:
>
>
> Hi all .. i need to apply a concentrated load at a point ... but
abaqus is
> not showing a point where i want to place the load. If i create a
reference
> point at that point and if i apply the load its giving an error
"Node set
> assembly__pickedset11 has no members and will be ignored. Nodes
defined in
> this set may have been deleted because they were not connected to any
> elements." ... how to fix this issue?
>
> thanx in advance.
> --
> View this message in context:
http://www.nabble.com/Problem-in-applying-concentrated-load-tp22197143p22197143.html
> Sent from the Abaqus Users mailing list archive at Nabble.com.
>


Loading...