Quantcast

No visible data in Abaqus/Viewer

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

No visible data in Abaqus/Viewer

vikas_hcl2001
Dear group members,

I ran a datacheck on an .inp that had a few syntax errors in it, the pre-processor failed and among other output files .odb and .odb_f files were generated. /Viewer showed absolutely nothing when either one of these files was opened.

The odd bit: When someone else ran the datacheck on the exact same .inp, they saw bits and pieces of the geometry in the /Viewer - which was expected (because of the syntax errors in the .inp).

Our Abaqus versions are the same (6.11). I used their .env file but that did not help. The only other apparent difference between our systems is the OS: I ran the file on two Windows based machines (XP-64 bit and Windows 8) whereas their system is Linux 64-bit.

Is there a way for me to resolve this issue? It would be very helpful to be able to see the .ODBs from failed runs.

Thanks,

Vikas

P.S.:

The error message was completely unhelpful: "Element number is not an integer or exceeds 9 digits for element of type C3D4." It turns out there were empty lines in node and element definitions!

Loading...