Contact surface and User element

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Contact surface and User element

Surya Ghimire
*Hi All,*

*I am trying to study the failure **behavior** of a beam with three point
bending using user defined element. I am applying load by using a loading
cell with displacement control. I defined a contact surface in between top
surface of the beam and bottom **surface** of the loading cell but loading
cell is penetrating. *

*I would be pleased to get some ideas to resolve this issue.*

*Thanks and regards*

*Surya*
Reply | Threaded
Open this post in threaded view
|

Re: Contact surface and User element

sundar raman
hi
did you check with the type of contact .surface to surface or node to
surface.  check with adjust and also try by giving more elements to master
and slave.

with reg
Sundar

On 14 Nov 2018 17:29, "Surya Ghimire [hidden email] [Abaqus]" <
[hidden email]> wrote:




*Hi All,*

*I am trying to study the failure **behavior** of a beam with three point
bending using user defined element. I am applying load by using a loading
cell with displacement control. I defined a contact surface in between top
surface of the beam and bottom **surface** of the loading cell but loading
cell is penetrating. *

*I would be pleased to get some ideas to resolve this issue...*

*Thanks and regards*

*Surya*

Reply | Threaded
Open this post in threaded view
|

Re: Contact surface and User element

Surya Ghimire
Hi Sundar,

Thanks a lot for your reply and advise.

I am using surface to surface contact.

I will try with more elements.

Kind Regards

*Surya*


On Thu, 15 Nov 2018 at 11:41, sundar raman [hidden email]
[Abaqus] <[hidden email]> wrote:

>
>
> hi
> did you check with the type of contact .surface to surface or node to
> surface.  check with adjust and also try by giving more elements to master
> and slave.
>
> with reg
> Sundar
>
> On 14 Nov 2018 17:29, "Surya Ghimire [hidden email] [Abaqus]" <
> [hidden email]> wrote:
>
>
>
>
> *Hi All,*
>
> *I am trying to study the failure **behavior** of a beam with three point
> bending using user defined element. I am applying load by using a loading
> cell with displacement control. I defined a contact surface in between top
> surface of the beam and bottom **surface** of the loading cell but
> loading cell is penetrating. *
>
> *I would be pleased to get some ideas to resolve this issue.*
>
> *Thanks and regards*
>
> *Surya*
>
>
>
>
Reply | Threaded
Open this post in threaded view
|

Re: Contact surface and User element

mbagheri
What kind of element do you define in user subroutine? Element for contact?
Then define zero penetration in uel.
On Nov 16, 2018 4:09 PM, "Surya Ghimire [hidden email] [Abaqus]" <
[hidden email]> wrote:

>
>
> Hi Sundar,
>
> Thanks a lot for your reply and advise.
>
> I am using surface to surface contact.
>
> I will try with more elements.
>
> Kind Regards
>
> *Surya*
>
>
> On Thu, 15 Nov 2018 at 11:41, sundar raman [hidden email]
> [Abaqus] <[hidden email]> wrote:
>
>>
>>
>> hi
>> did you check with the type of contact .surface to surface or node to
>> surface.  check with adjust and also try by giving more elements to master
>> and slave.
>>
>> with reg
>> Sundar
>>
>> On 14 Nov 2018 17:29, "Surya Ghimire [hidden email]
>> <[hidden email]..uk> [Abaqus]" <[hidden email]> wrote:
>>
>>
>>
>>
>> *Hi All,*
>>
>> *I am trying to study the failure **behavior** of a beam with three
>> point bending using user defined element. I am applying load by using a
>> loading cell with displacement control. I defined a contact surface in
>> between top surface of the beam and bottom **surface** of the loading
>> cell but loading cell is penetrating. *
>>
>> *I would be pleased to get some ideas to resolve this issue.*
>>
>> *Thanks and regards*
>>
>> *Surya*
>>
>>
>>
>